WD TV Gen 1 bricked und unbricked

Ich habe es geschafft meine WD TV Box Generation 1 kurzfristig zu bricken …

Die Box läuft mit der erweiterten Firmware WDLXTV 0.5.8.1 von B-Rad und ist mit dem Netzwerk über einen USB2Ethernet-Adapter (1000 MBit/s) von Belkin verbunden.

Nach einen Downgrade auf die WDLXTV Version 5.2, stand die Box permanent am Welcome-Screen. Nichts ging mehr, kein Reset oder länger von der Stromversorgung zu lassen, half nichts. Also bricked. 🙁

Grund des Downgrade-Versuch war es, das ich Filme nicht mehr „pausen“ konnte bzw. keine Reaktion via Fernbedienung hatte. Die Filme mussten bis zum Ende durchlaufen, dann ging alles wieder wie normal. Hatte vorher einige Versuche mit lokalen Medien, verteilten Medien gemacht, jedoch gleiches Phänomen. Aber wie das kam weiß ich bis heute nicht. Vor allem ist es seit neusten so, das ich die Auflösung der WDTV Box nicht mehr auf Auto lassen kann. Mein Philips meint dazu, das es ein nicht unterstütztes Format sei (getestet mit 1080 p 50 Hz, 60 Hz – nur 1080p 24 und alle 720p Variationen funktionieren – *1).

Meine Lösung zu diesen Problem:

In der „wdtv.ver“ stand folgendes: „VERSION=’1.02.07_WDLXTV-0.5.2′„, auf die ich auch downgraden wollte. Nach einigen probieren habe ich das letzte Firmware Image (wdtv.bin) zusammen mit der „wdtv.ver“ „VERSION=’1.03.01_WDLXTV-0.5.8.1′“ auf den USB-Stick gepackt. Und wieder stand die Box beim Welcome-Screen.

Durch eher einen Zufall änderte ich die Version von

VERSION=’1.03.01_WDLXTV-0.5.8.1′“ auf
VERSION=’1.03.07′

und nach einen Reboot startet das „Upgrade“ und die Box war wieder „unbricked“!
*1 – Zurücksetzen der Auflösung abweichend von „Auto“, falls HDMI bzw. wie mein Fernseher versagen. -> Composite anschließen und HDMI ziehen, dann switched die Box automatisch auf Composite um und kann Einstellungen vornehmen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.